Tribunal de Contas do Estado de São Paulo

.: FAQ AUDESP - Auditoria Eletrônica de Órgãos Públicos :.

Busca:     Busca avançada
Navegar por categoria:


Estou utilizando Java versão 7 e não consigo utilizar o coletor. É exibida a mensagem "Versão JVM não suportada. Deverá ser instalada no mínimo a versão: 1.5.0 ou 1.6". Qual pode ser o problema?

Visualizações: 5559
Votos: 20
A versão 7 do Java foi liberada para uso recentemente. Até então, havia o seguinte aviso no site oficial:

Por que o Java SE 7 ainda não está disponível no java.com?

A nova versão do Java está disponível primeiramente para desenvolvedores para garantir que não sejam encontrados maiores problemas antes de disponibilizarmos no site java.com para usuários finais para fazerem download da última versão.


O coletor foi atualizado em 11.06.2012 para permitir o uso da versão 7 do Java. Clique aqui.

Para saber a versão instalada em seu computador digite java -version no Prompt de comando.

Consulte a questão Quais são as instruções para a instalação do Coletor Audesp?
Outros nesta categoria
document Quais são as instruções para a instalação do Coletor Audesp? - versão 2.0
document Controle de versões - Estamos com dúvidas em relação ao controle de versões que o tribunal fará dos documentos enviados. Se enviarmos 10 pacotes em um determinado período, sendo que o pacote é composto pelos mesmos documentos, qual será o critério de aceitação dos dados? O último documento enviado será o válido?
document Durante a execução do Coletor.bat, ele apresenta uma mensagem relacionada à versão do java ou problemas de conexão com o servidor, mesmo já estando conectado à internet. O que pode estar acontecendo?
document Onde encontrar o Coletor?
document O que pode estar ocorrendo quando na criação do pacote no analisador, ao tentar incluir um XML no pacote, ocorre o seguinte erro: <documento inválido.="" erro:null=""></documento>. Sendo que ao analisar o xml por um outro Parser não consta erros no XML.
document Quando vou usar o Coletor? Somente quando for gerar o arquivo XML?
document Ao escolher o meu município na criação de pacotes, nenhuma entidade (Prefeitura, Autarquia, etc.) é exibida. O que devo fazer?
document Impressão do Help do Coletor
document Qual é a última versão do Coletor válida e podem ocorrer problemas se não utilizá-la?
document O coletor não aceita o envio de um documento e acusa o erro 715 (entidade possui documento pendente). O que fazer neste caso ?
document Como apagar pacotes já enviados
document Erro Manifesto: ... Moved temporarily
document Como executar o coletor no Linux / Ubuntu ?
document Ao tentar transmitir um pacote o coletor exibe a mensagem de "aguarde, enviando pacotes de dados" e nada acontece. Qual pode ser o problema?
document Ao tentar simular uma transmissão de pacotes o coletor exibe a mensagem "Não foi possível atualizar o arquivo de parâmetros". Qual pode ser o problema?
document É possível usar o coletor Audesp no Mac OS X?
document Ao tentar incluir um arquivo XML o coletor não o aceita e não apresenta nenhuma mensagem de erro, apenas na tela de fundo aparece a mensagem "Exception in thread "AWT-EventQueue-0" java.lang.OutOfMemoryError: Java heap space. Como resolver?
document Ao tentar enviar um pacote o coletor exibe a mensagem "Erro Manifesto:.....Motivo:Não foi possível localizar o manifesto". Qual pode ser o problema?
document Ao tentar transmitir um pacote o coletor exibe a mensagem "Entidade contém documentos em processamento". Qual pode ser o problema?
document Não é possível executar o coletor em uma máquina com Windows 8. O coletor abre e fecha rapidamente. Como resolver esse problema?
document Ao término da instalação do Novo Coletor Audesp é exibida uma mensagem de que não foi possível criar o atalho. O que fazer?
document Quais as mudanças do Novo Coletor Audesp?
document A partir de quando será obrigatório utilizar o Novo Coletor Audesp?
document Ao término da instalação do Novo Coletor Audesp é exibida uma mensagem de que não foi possível recuperar o proxy. O que fazer?



RSS